Vipps MobilePay - INC0600917
Incident Report for Nets Netaxept
Resolved
This incident has been identified as an incident on Vipps MobilePay infrastructure. We are in contact assisting Vipps MobilePay to resolve the incident on their side.
Posted Mar 13, 2024 - 16:02 CET
Identified
Vipps and MobilePay merged and made changes to their infrastructure, this might cause an issue with requests and/or callbacks. Team is working on resolving this issue
Posted Mar 13, 2024 - 11:30 CET
This incident affected: Netaxept Checkout Terminal.