Vipps MobilePay issues - INC0776798

Incident Report for Nets Netaxept

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 15:50 CEST

Identified

Vipps MobilePay has confirmed issues impacting transactions.
https://status.vippsmobilepay.com/incidents/2sqrdv08vxyr
Posted Jun 25, 2025 - 15:35 CEST
This incident affected: Netaxept Other Components.