INC0461988 - Netaxept admin portal is not accessible

Incident Report for Nets Netaxept

Resolved

It is now possible to access the admin portal again, however the transaction history is still not updated. This is expected to happen during early hours tomorrow.
Posted Sep 15, 2022 - 19:45 CEST

Update

Recovery of the Netaxept admin portal is still in progress and is expected to be restored at around 18:00 CEST.
Posted Sep 15, 2022 - 16:45 CEST

Identified

Netaxept admin portal is not accessible at the moment.
Our tech-team is working on restoring the service.
Transactions are not impacted.
Posted Sep 15, 2022 - 14:20 CEST
This incident affected: Netaxept Merchant Administration.