Netaxept - visual issue

Incident Report for Nets Netaxept

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 14:50 CET

Identified

Click to Pay on iOS Safari is currently displaying visual issues in production and test.
Our team has identified the problem and a fix is in progress.
Posted Jan 23, 2026 - 10:20 CET
This incident affected: Netaxept Terminal and Netaxept Customer Test.