Instability on Netaxept - INC0477226
Incident Report for Nets Netaxept
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 14:28 CET
Monitoring
Traffic has normalized since CEST 10:12.

IT team continues monitoring the situation
Posted Nov 16, 2022 - 10:38 CET
Identified
We have noticed instability of traffic flow on Netaxept

IT team is working on resolution.
Posted Nov 16, 2022 - 09:36 CET
This incident affected: Netaxept Checkout Terminal.