Issues with epayment.bbs.no legacy URL - INC0507233
Incident Report for Nets Netaxept
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 16:07 CET
Investigating
epayment.bbs.no legacy URL is not avalible.

Team is working on resolution.

https://epayment.nets.eu/ is normally avalible.
Posted Mar 14, 2023 - 12:44 CET
This incident affected: Netaxept Merchant Administration.