Netaxept report issue
Incident Report for Nets Netaxept
Resolved
Our tech-team is working on improving the report functionality.
In the mean time it is recommended to limit the time interval of the report if the report is not generated.
Posted Sep 16, 2022 - 17:00 CEST
Update
Unfortunately the initial attempt to fix the report issue was not successful.
Our tech-team is continuing working on a solution.
Posted Sep 15, 2022 - 20:00 CEST
Update
New settings to improve the database responsible for the admin portal and reports has been made and is expected to take affect after 16:00 CEST. It is expected that the delays will decrease and performance increase after this.
Posted Sep 15, 2022 - 14:00 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 15, 2022 - 10:10 CEST
Identified
An issue has been identified were downloading heavy transaction reports from the admin portal times out.
Our tech-team is working on a solution.
Posted Sep 13, 2022 - 11:30 CEST
This incident affected: Netaxept Merchant Administration.