[Test] Issue with Visa/NOK transactions - INC0637782

Incident Report for Nets Netaxept

Resolved

This incident has been resolved.
Posted Jul 09, 2024 - 11:00 CEST

Investigating

We are currently investigating this issue.
Posted Jun 21, 2024 - 14:22 CEST
This incident affected: Netaxept Customer Test.