Netaxept degradation in delivery
Incident Report for Nets Netaxept
Resolved
We have been actively monitoring the system since Friday and no more latency issues have occurred.
This incident have thereby been resolved.
Posted Sep 26, 2022 - 16:27 CEST
Monitoring
We have solved several issues which had caused high latency and unusual slow response times for peak-time-transactions initiated via our API. Starting from 16:00 CEST today we can see that average transaction volumes are getting accepted with low expected latency.
We keep monitoring the performance.
Posted Sep 23, 2022 - 17:28 CEST
Update
Netaxept is still suffering from high latency for transactions at peak times via the Netaxept API. The issue appears when initiating a transaction via the API.

If your merchant integration has a timeout value of less that 20 seconds, this will appear as a timeout from Netaxept instead of a slow processing payment.

Our developers are working relentlessly on this issue, and the number of transaction types affected is improved since 21 September.

We are still working on hotfixes to solve the issue for delayed payment acknowledgement, will share ETA in our next update.
Posted Sep 22, 2022 - 16:46 CEST
Update
We can see a general increase in response time on the Netaxept platform.
The issue seems to appear in certain time intervals.
Our tech-team are in close collaboration with our service partners to investigate and resolve the issue.
Posted Sep 21, 2022 - 17:30 CEST
Update
We still see periods with high response time - our tech team are continuing to work on a fix for this issue.
Posted Sep 21, 2022 - 09:40 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2022 - 06:00 CEST
Identified
At present Netaxept is running with high responses and timeout problems. Some merchants might expect degradation in delivery.

We are working on solution.
Posted Sep 20, 2022 - 20:10 CEST
This incident affected: Netaxept API.