High response time on Netaxept - INC0595879
Incident Report for Nets Netaxept
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 10:16 CET
Investigating
We are currently investigating this issue.
Posted Feb 26, 2024 - 10:05 CET
This incident affected: Netaxept Checkout Terminal and Netaxept API.