Refund issue with Swedbank - INC0688482
Incident Report for Nets Netaxept
Identified
The issue has been identified and a fix is planned for 24/11.
Posted Nov 19, 2024 - 15:00 CET
Investigating
We are currently investigating an issue affecting refunds with merchants using Swedbank as acquirer.
Some refunds are getting rejected with "05 - Refused by issuer".
Our tech team is in dialog with Swedbank.
Posted Nov 13, 2024 - 11:00 CET
This incident affects: Netaxept API and Netaxept Merchant Administration.