Disturbance on Netaxept - INC0604105
Incident Report for Nets Netaxept
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 13:14 CET
Identified
We are currently experiencing disturbance on Netaxept.
API has elevated response time - transactions might timeout as a result.
Posted Mar 25, 2024 - 12:56 CET
This incident affected: Netaxept Checkout Terminal and Netaxept API.