3D Secure issue - INC0594986
Incident Report for Nets Netaxept
Resolved
We have received confirmation that the incident has been resolved by the ACS provider.
A minor number of transactions has been declined or timed out due to this incident.
Posted Feb 21, 2024 - 21:28 CET
Identified
We have received confirmation that a major ACS is having operational issues.
This is impacting card-transactions with a higher than normal decline rate.
Posted Feb 21, 2024 - 10:30 CET
This incident affected: Netaxept Checkout Terminal and Netaxept API.