Vipps MobilePay issues - INC0772308

Incident Report for Nets Netaxept

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 09:53 CEST

Identified

Vipps Mobilepay has confirmed issues impacting transactions.
https://status.vippsmobilepay.com/incidents/7kh6xtrh8d46
Posted Jun 17, 2025 - 09:41 CEST
This incident affected: Netaxept Other Components.