Vipps MobilePay issues - INC0756578

Incident Report for Nets Netaxept

Resolved

This incident has been resolved.
Posted May 14, 2025 - 13:10 CEST

Identified

Vipps MobilePay has confirmed issues.
https://status.vippsmobilepay.com/incidents/0lvj4v5pv2w5
Posted May 14, 2025 - 12:45 CEST
This incident affected: Netaxept Terminal and Netaxept API.