INC0460915 - Issues with Netaxept
Incident Report for Nets Netaxept
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 08:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2022 - 07:59 CEST
Investigating
We are experiencing disturbances in Netaxept payment service.
Merchants may not be able to process transactions, log in to Netaxept Admin user interface may not be possible.
Incident is under investigation.
Posted Sep 12, 2022 - 06:22 CEST
This incident affected: Netaxept Checkout Terminal, Netaxept API, and Netaxept Merchant Administration.