Transactions not updated in Netaxept admin portal
Incident Report for Nets Netaxept
Resolved
Transaction history in the admin portal has now been synchronized and the issue is resolved.
Posted Sep 16, 2022 - 12:00 CEST
Update
The transaction history in Netaxept admin portal is still in the process of synchronizing, at the moment the delay is approximately 1 hour.
Posted Sep 16, 2022 - 09:00 CEST
Update
Unfortunately the initial attempt was not successful. But transaction history for the admin portal is currently getting synced and is expected to be up to date again early morning hours.
Posted Sep 15, 2022 - 19:45 CEST
Update
New settings to improve the database responsible for the admin portal and reports has been made and is expected to take affect after 16:00 CEST. It is expected that the delays will decrease and performance increase after this.
Posted Sep 15, 2022 - 14:00 CEST
Identified
An issue with transaction history not being updated in the Netaxept admin portal has been identified. At the moment there are a delay before they are visible.
Our tech-team is working on a solution.
Posted Sep 15, 2022 - 11:00 CEST
This incident affected: Netaxept Merchant Administration.