Netaxept issue
Incident Report for Nets Netaxept
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 11:00 CEST
Monitoring
The "https://epayment.bbs.no" endpoint has been reestablished and we can see that the platform is stabilizing.
Our tech-team will continue to monitor the system.
Posted Sep 13, 2022 - 17:10 CEST
Update
A fix is currently being implemented that may result in longer response time on transactions.
Posted Sep 13, 2022 - 15:15 CEST
Identified
We are seeing connection issues with merchants who are using the "https://epayment.bbs.no" endpoint - our tech-team is working on a solution however merchants can resolve the issue by changing endpoint to "https://epayment.nets.eu" as well.
Posted Sep 12, 2022 - 12:00 CEST
This incident affected: Netaxept Checkout Terminal.