Netaxept - network disturbance - INC0494797
Incident Report for Nets Netaxept
Resolved
Microsoft side issue was resolved 10:35 CET .
Posted Jan 25, 2023 - 13:34 CET
Monitoring
Due to Microsoft maintenance in Western Europe region we are monitoring issues with Netaxept services
Posted Jan 25, 2023 - 08:13 CET
This incident affected: Netaxept Checkout Terminal, Netaxept API, Netaxept Merchant Administration, Netaxept Customer Test, and Netaxept Other Components.