Vipps MobilePay issues - INC0870835

Incident Report for Nets Netaxept

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 11:20 CET

Identified

Vipps MobilePay is experiencing issues affecting transactions.
https://status.vippsmobilepay.com/incidents/0qmhyt9df92b
Posted Jan 19, 2026 - 10:50 CET
This incident affected: Netaxept Terminal and Netaxept API.