Netaxept test issues
Incident Report for Nets Netaxept
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 10:19 CET
Investigating
We are currently investigating issues on the test environment.
Posted Feb 01, 2023 - 09:30 CET
This incident affected: Netaxept Customer Test.