Netaxept reports showing duplicate transaction details - INC0820579

Incident Report for Nets Netaxept

Resolved

This incident has been resolved.
Data has been corrected in the impacted reports.
Posted Sep 10, 2025 - 16:40 CEST

Investigating

We are currently investigating an issue causing duplicate rows in reports for some transactions on the Netaxept platform. This does not impact transaction processing or financial data.
Posted Sep 09, 2025 - 11:00 CEST
This incident affected: Netaxept Merchant Administration.