DNB bank issue - INC0963436

Incident Report for Nets Netaxept

Resolved

The issue impacting transactions for cards issued by DNB Bank appears to have been resolved, and we are no longer observing any related transaction impact in our platform.
Posted Aug 25, 2026 - 09:40 CEST

Identified

We are currently observing transaction issues affecting cards issued by DNB Bank.

DNB has confirmed an issuer-side incident, which may result in declined or unsuccessful transactions for some DNB cardholders. We are monitoring the situation and following updates from DNB.

More information is available on the DNB status page: https://www.dnbstatus.no/incidents
Posted Aug 25, 2026 - 08:40 CEST
This incident affected: Netaxept Terminal and Netaxept API.