Potential 3D Secure issue - INC0598288
Incident Report for Nets Netaxept
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 22:10 CET
Identified
We have identified an increase in non-authenticated 3D Secure transactions.
Posted Mar 04, 2024 - 21:40 CET
This incident affected: Netaxept Checkout Terminal and Netaxept API.