Disturbance on Netaxept - INC0848714

Incident Report for Nets Netaxept

Resolved

Incident was identified as disturbance with Vipps MobilePay payments.
Issue has been resolved.
https://status.vippsmobilepay.com/incidents/kkfxky0sftm2
Posted Nov 12, 2025 - 09:22 CET

Investigating

We are currently investigating this issue.
Posted Nov 12, 2025 - 09:14 CET
This incident affected: Netaxept Terminal and Netaxept API.