Issues with Mobile pay transactions in Finland triggered via the Netaxept SDK - INC0588084
Incident Report for Nets Netaxept
Resolved
The new version (v2.7.4) of Netaxept Android SDK can be downloaded here:
https://github.com/Nets-mobile-acceptance/Netaxept-Android-SDK

The new version (v2.7.3) of Netaxept iOS SDK can be downloaded here:
https://github.com/Nets-mobile-acceptance/Netaxept-iOS-SDK
Posted Feb 19, 2024 - 16:00 CET
Investigating
Due to the launch of a new platform by Mobile pay in Finland, changes will need to be implemented in the Nets Netaxept SDK.
We are currently working on new versions of our SDKs for Android and iOS which will be made available and hosted on Github below in the near future.
https://github.com/Nets-mobile-acceptance/Netaxept-Android-SDK
https://github.com/Nets-mobile-acceptance/Netaxept-iOS-SDK
Posted Jan 24, 2024 - 12:00 CET
This incident affected: Netaxept Other Components.