Disturbance on Netaxept - INC0848598

Incident Report for Nets Netaxept

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 20:14 CET

Investigating

We are currently investigating this issue.
Posted Nov 11, 2025 - 20:10 CET
This incident affected: Netaxept Terminal and Netaxept API.