Test environment issue
Incident Report for Nets Netaxept
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 15:50 CET
Investigating
We are currently investigating an error affecting the test environment on Netaxept.
Posted Feb 27, 2024 - 12:40 CET
This incident affected: Netaxept Customer Test.