Netaxept issue - INC0747086

Incident Report for Nets Netaxept

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 08:04 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2025 - 07:51 CEST

Investigating

We are currently investigating this issue.
Posted Apr 24, 2025 - 07:02 CEST
This incident affected: Netaxept Terminal and Netaxept API.