Disturbance on Netaxept - INC0904217

Incident Report for Nets Netaxept

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 23:01 CEST

Investigating

We are investigating an issue that affects Netaxept.

This is an automated message.
Posted Apr 15, 2026 - 22:19 CEST