Error message on Netaxept - INC0589864
Incident Report for Nets Netaxept
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 18:42 CET
Investigating
An issue with error messages appearing after payment completion has been identified.
Posted Feb 02, 2024 - 16:45 CET
This incident affected: Netaxept Checkout Terminal, Netaxept API, and Netaxept Merchant Administration.