Netaxept disturbance - INC0662064
Incident Report for Nets Netaxept
Resolved
System is back to normal operations.
Posted Sep 04, 2024 - 12:22 CEST
Identified
We are currently seeing an increase in failed transactions - our tech team is working on a solution.
Posted Sep 04, 2024 - 12:03 CEST
This incident affected: Netaxept Terminal and Netaxept API.