INC0460956 - Netaxept admin portal not available
Incident Report for Nets Netaxept
Resolved
Transaction history have now been synchronized in the admin portal and Netaxept is back to normal operation.
Posted Sep 12, 2022 - 17:00 CEST
Update
The Netaxept admin portal is available again, however the transaction history is still being synchronized.
Transaction flow is stabilizing.
Posted Sep 12, 2022 - 12:15 CEST
Update
We are experiencing some instability with transactions on Netaxept at the moment.
Our tech-team is working on a solution.
Posted Sep 12, 2022 - 10:45 CEST
Identified
Our tech team is working on getting the Netaxept admin portal back online after the maintenance.
At the moment it is expected to take 4-5 hours.
Transactions are not impacted.
Posted Sep 12, 2022 - 09:15 CEST
Investigating
We are currently investigating this issue.
Posted Sep 12, 2022 - 06:22 CEST
This incident affected: Netaxept Merchant Portal.