Netaxept high latency - INC0465935
Incident Report for Nets Netaxept
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 14:52 CEST
Identified
We have identified high response time on Netaxept API.
Our tech team is working on a solution.
Posted Sep 30, 2022 - 14:30 CEST
This incident affected: Netaxept API.