INC0465166 - Instability of Netaxept
Incident Report for Nets Netaxept
Resolved
The incident has now been resolved and Netaxept payment service has been resumed to normal operation.
Posted Sep 28, 2022 - 08:45 CEST
Identified
Currently system can process most requests with normal latency but it is still under high load, there is still some delays on system.
Our engineers are working to resolve the problem.
Posted Sep 28, 2022 - 08:19 CEST
Investigating
We are experiencing instability of Netaxept payment service.
Posted Sep 28, 2022 - 06:15 CEST
This incident affected: Netaxept Checkout Terminal and Netaxept API.