Netaxept issue
Incident Report for Nets Netaxept
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 16:50 CEST
Identified
An issue with slow response time and possible timeouts has been identified.
Posted Sep 16, 2022 - 16:30 CEST
This incident affected: Netaxept Checkout Terminal and Netaxept API.