Link payment issue - INC0619215
Incident Report for Nets Netaxept
Resolved
This incident has been resolved.
Posted May 10, 2024 - 14:15 CEST
Identified
We have identified an issue with Link payments for Netaxept.
As a temporary fix "mobile terminal" can be deactivated.
Our tech team is working on a permanent solution.
Posted May 03, 2024 - 08:30 CEST
This incident affected: Netaxept Merchant Administration.